Advertisements

60 kHz Preamp: Power LED Resistor Oops

I eventually noticed the yellow LED indicating +24 V input from the power supply (previously, a noisy wall wart) was dark. Poking around revealed I’d inadvertently installed a 1 kΩ ballast resistor:

LF Preamp - burned power-on LED resistor

LF Preamp – burned power-on LED resistor

A 1/4 W resistor can’t dissipate half a watt for very long, as shown by the discolored circuit board around the leads and the faint smell of electrical death in the area.

I swapped in a 3.3 kΩ resistor, the yellow LED lit up for a few seconds, then went dark again. This time, the LED was dead; apparently, it’d been overstressed for long enough to fail. I can’t be too annoyed.

Unfortunately, replacing the LED required removing the entire housing with all three LEDs, chopping off the defunct block, reinstalling the attenuated block with the two green LEDs, installing a similar red LED, and finally installing a nice 3.3 kΩ half-watt resistor:

Power LED - Red with 0.5 W resistor

Power LED – Red with 0.5 W resistor

So it goes …

Advertisements

,

  1. Leave a comment

Spam comments vanish. Comment moderation may cause a delay.

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s