American Standard Elite Kitchen Faucet: Hot Limit Safety Stop FAIL

During an evening KP session, the kitchen faucet handle jammed at the clockwise (hottest) end of its travel and refused to turn; it continued to move vertically and I turned off the water. This had happened before, so I knew roughly what to expect:

Am Std Elite Faucet - misaligned hot limit stop

The pointer on the red hot limit safety stop ring should be aimed just right of the front screw, at the 0 position producing maximum hotness. The scale reads backwards, perhaps in units of increasing safety.

In that position, the ring prevents the valve core from turning counterclockwise, which explains the symptoms. With the water turned off (at the ball valves in the basement) and the valve stub tilted vertically, the ring popped loose (it shouldn’t move on its own) and exposed the problem:

Am Std Elite Faucet - wrecked hot limit splines - as found
Am Std Elite Faucet – wrecked hot limit splines – as found

Neither Mary nor I recall applying that much force to the handle, but ya never know.

The flanges protruding from the stem prevent you from removing the ring, but a pair of small diagonal cutters will chop right through the plastic. If you’re one of the six people depending on the limit stop to keep the water temperature under control, you probably don’t want to cut the ring out; I have no suggestions on how to repair it.

It’s obvious the splines won’t ever be the same again:

Am Std Elite Faucet - wrecked hot limit splines - detail 1
Am Std Elite Faucet – wrecked hot limit splines – detail 1

The ring has two sets of splines and they’re both wrecked:

Am Std Elite Faucet - wrecked hot limit splines - detail 2
Am Std Elite Faucet – wrecked hot limit splines – detail 2

With the ring out of the way, it’s easy to see the trunnion shaft has moved leftward:

Am Std Elite Faucet - misaligned pivot shaft
Am Std Elite Faucet – misaligned pivot shaft

There’s essentially no clearance between the shaft and the ring, so it was rubbing against the ring, as evidenced by the red debris left behind when I tapped it to the far end of its travel:

Reassemble in reverse order and it works fine again.

I expect the shaft will resume moving leftward and eventually jam in the notch, probably after abrading the white plastic, but I don’t see how to lock it in place.