Thing-O-Matic: X Axis Motor/Belt Adjustment

The socket-head cap screws securing the ball bearings that ride on the left-side Y stage rod prevent the X axis motor from sliding rightward along its mounting slots. The rightmost position, as enforced by the SHCS heads, makes the belt far too tight.

This picture (cropped from one in the MBI Thing-O-Matic assembly instructions) shows the situation under the Y stage with the as-built components:

X axis motor mount - MBI image
X axis motor mount - MBI image

This suggests that the ball bearing assembly was an afterthought, perhaps solving the same overconstrained rod problem as I fixed in the X axis stage. The as-built motor position pulls the X axis belt just slightly less taut than a banjo string, which isn’t a Good Thing.

The solution is to replace the four SHCS with pan-head screws to get a bit more clearance. Fortunately, my Parts Heap had some salvaged 3 mm screws of sufficient length, so I avoided a trip to the Big Box retailer. Rather than put everything together and discover the heads were still too tall, I ground them down so just the barest hint of the slot remained:

Modified pan-head screw
Modified pan-head screw

That provided enough clearance to make the X axis belt entirely slack, which means I probably didn’t have to grind the heads in the first place. In any event, the proper position looks more like this:

Adjusted X axis motor position
Adjusted X axis motor position

If you look very closely, you can see the marks from the original position near the middle of the slots. Here’s a blown-up and contrast-stretched view:

X axis motor mounting slot - detail
X axis motor mounting slot - detail

Those few millimeters make all the difference in the world: the belt is now decently tight, the motor responds well, and all is right with the world.